Apache ne fonctionne pas dans xampp

Je viens d'installer XAMPP et tout fonctionne bien sauf que je n'arrive pas à apache d'utiliser. Il semble que le port 80 est le problème, j'ai désactivé Skype utilise le port 80, mais il ne semble pas à le résoudre. J'ai lu quelque part que le port SSL peut être le problème et doivent être changées. Mais je ne peux pas comprendre ont été le port est ou comment le changer.

"Check the "/xampp/apache/logs/error.log" file"

J'ai essayé de vérifier ce fichier, mais à l'intérieur de "logs" il n'est pas rien. À partir de apache je peux aller à l'erreur, mais il n'est pas tout récemment changé de documents.

L'erreur:

20:34:24  [Apache]  Problem detected!
20:34:24  [Apache]  Port 80 in use by "system"!
20:34:24  [Apache]  Apache WILL NOT start without the configured ports free!
20:34:24  [Apache]  You need to uninstall/disable/reconfigure the blocking application
20:34:24  [Apache]  or reconfigure Apache to listen on a different port

20:40:50  [Apache]  Attempting to start Apache app...
20:40:50  [Apache]  Status change detected: running
20:40:51  [Apache]  Status change detected: stopped
20:40:51  [Apache]  Error: Apache shutdown unexpectedly.
20:40:51  [Apache]  This may be due to a blocked port, missing dependencies, 
20:40:51  [Apache]  improper privileges, a crash, or a shutdown by another method.
20:40:51  [Apache]  Check the "/xampp/apache/logs/error.log" file
20:40:51  [Apache]  and the Windows Event Viewer for more clues

Comment puis-je corriger ces erreurs?

InformationsquelleAutor Madde | 2013-01-09