Comment ajouter de l'architecture armv6 de Xcode projet?

J'ai reçu un avertissement que mon projet doit inclure les armv6 binaire.. mais je ne sais pas vraiment comment faire. Ont été googler pour une réponse, mais non les suggestions qui semble correspondre?
Est armv6 quelque chose que j'ai besoin de télécharger de soutien dans mon application, ou ne Xcode l'ai, j'ai juste besoin de l'inclure dans mon projet?
Aussi, mon application devrait soutenir les OS du dos jusqu'à 3.1.

J'ai ajouté i386 derrière armv6 et armv7 dans la section Debug, mais je ne sais pas si cela résout le problème. Cela vous semble juste de vous des gens avec plus d'expérience?

Comment ajouter de l'architecture armv6 de Xcode projet?

À l'aide d'un certain non divulgués version bêta? Vous ne pouvez pas. Nous sommes sur le point de télécharger une app et nous devons utiliser la version non-beta. Dire que j'ai réussi à me débarrasser des "Vous avez besoin d'armv6 erreur" par juste de l'ajouter manuellement, mais ne pouvait toujours pas l'obtenir pour charger

OriginalL'auteur Anders Lindsetmo | 2011-09-08