Comment puis-je utiliser Composer pour installer un paquet sans une version (master)

Je suis nouveau sur le compositeur et je suis en train d'installer cette suite lib via le compositeur de mise à jour

https://github.com/neitanod/forceutf8

donc, comme je le comprends bien, mon compositeur.json ressemble à ceci

{
    "config": {
        "vendor-dir": "libs/vendor"
    },
    "require": {
        "raven/raven": "0.7.1",
        "monolog/monolog": "1.7.*",
        "smarty/smarty": "3.1.16",
        "forceutf8/forceutf8": "master"
    }
}

Bt pour une raison quelconque (comme je le pense forceutf8 a pas de version) sa s'arrête avec l'erreur, tout le reste est installé correctement, l'erreur que j'obtiens est

Loading composer repositories with package information
Updating dependencies (including require-dev)
Your requirements could not be resolved to an installable set of packages.

  Problem 1
    - The requested package forceutf8/forceutf8 could not be found in any version, there may be a typo in the package na
me.

Potential causes:
 - A typo in the package name
 - The package is not available in a stable-enough version according to your minimum-stability setting
   see <https://groups.google.com/d/topic/composer-dev/_g3ASeIFlrc/discussion> for more details.

Read <http://getcomposer.org/doc/articles/troubleshooting.md> for further common problems. 

j'ai essayé de suivre la version aussi mais pas de chance encore

{
    "config": {
        "vendor-dir": "libs/vendor"
    },
    "name": "career/skillquest",
    "repositories": [
      {
        "type": "vcs",
        "url": "https://github.com/neitanod/forceutf8"
      }
    ],
    "require": 
      {
        "forceutf8/forceutf8": "dev-master",
        "raven/raven": "0.7.1",
        "monolog/monolog": "1.7.*",
        "smarty/smarty": "3.1.16"
      }
}

Problème était qu'il doit être

"neitanod/forceutf8": "dev-master"

PAS

"forceutf8/forceutf8": "dev-master"

OriginalL'auteur mahen3d | 2014-02-11