ExpandableListFragment avec LoaderManager pour le package de compatibilité

Je veux faire mon ExpandableListActivity compatible avec Nid d'abeille.
Je me demande pourquoi il n'y a pas de ExpandableListFragment pour le Package de Compatibilité.

Est-il un moyen de faire ExpandableListView travail avec la normale Fragment de classe?
Comment puis-je charger les Curseurs avec la LoaderManager?

source d'informationauteur user579619

Leave a Reply

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *