IE11, par intermittence, pas de chargement des pages

Beaucoup de nos utilisateurs sont les rapports qu'ils obtiennent une page blanche lors de l'utilisation de IE11 pour accéder à notre site web. Parfois ils n'ont même pas une page blanche, le navigateur reste simplement sur la dernière page visitée. Ces utilisateurs peuvent accéder à d'autres domaines (tels que google.com) sans problème.

Pour les navigateurs qui sont à défaut, si les utilisateurs de désactiver le Mode Protégé dans internet explorer, puis ils peuvent à nouveau accéder à notre site, mais ce n'est pas une bonne solution parce que nous avons des milliers d'utilisateurs et nous ne pouvons pas continuer à dire à chacun d'entre eux à reconfigurer leurs navigateurs, pour ne pas mentionner que nous sommes de perdre complètement l'activité de ces clients potentiels qui vient de surf, voir une page blanche, et on continue sans dépôt d'un rapport d'erreur.

Firefox et Chrome, beau travail. Aussi, même lors de l'utilisation de IE11 en mode protégé, certains utilisateurs ont zéro problème, leurs ordinateurs semblent juste travailler.

Nous courons le site off de IIS7. D'autres sites sur le même serveur de fonctionner correctement, c'est juste un site particulier qui rencontre le problème, et c'est intermittente, affectant certains ordinateurs et d'autres pas.

Il doit y avoir quelque chose que je peux faire de mon côté dans le serveur ou les paramètres réseau pour empêcher ce problème de se produire, mais je suis perplexe quant à ce qu'il pourrait être. Quand je regarde le trafic réseau sur un navigateur qui ne fonctionne pas, la requête GET est juste d'être annulée sans explication. Lorsque l'on regarde le trafic avec Wireshark, je vois pas d'erreurs, et aucune erreur n'est à montrer dans les journaux IIS. Les navigateurs qui ne parviennent pas, ils ne sont même pas l'ouverture de la connexion à notre serveur web pour faire une demande, la demande est tout simplement l'abandon immédiatement.

Tous les conseils apprécié!

(suivi): un Autre test, nous l'avons fait: Nous pouvons reproduire le problème sur notre serveur de développement, avec le même schéma d'ordinateurs qui "travail" et qui ne le sont pas. Nous avons essayé d'éteindre le serveur, et le problème est resté cohérent, nous étions toujours une page blanche d'erreur. Donc, c'est évidemment de ne pas le faire avec tout ce qui est en notre contenu de la page? J'ai effectué des tests sur 9 ordinateurs sur notre réseau de bureaux: 5 travaillé, 4 échoué. Nous sommes tous dans la perplexité. :/

(24 janvier de suivi): Nous avons compris ce qui est à l'origine du problème, mais pas comment résoudre encore. Profonde dans le registre de Windows, une clé est d'être situé dans un Zonemap dossier, l'ajout d'un "play.net" domaine avec une valeur de clé de 2. IE voit que la clé quand quelqu'un tape play.net et les carquois et meurt sans un message d'erreur (Firefox et Chrome gérer fine).

Donc la question suivante, qu'est-ce que le réglage de la touche en premier lieu? Probablement un contrôle ActiveX quelque part, mais nous n'avons pas encore eu la chance de trouver dans cette de 15 ans du site, comme beaucoup de programmeurs qui ont créé des contrôles ActiveX dans le passé ont disparu depuis longtemps.

Personne ne sait d'une manière à numériser l'ensemble du domaine et de la liste de tout ce qui pourrait être tourner une clé de registre?

Aaaah... le bon vieux internet explorer
J'ai peut-être une solution... bloc de votre site web pour les utilisateurs de IE! C'est une bénédiction dans le déguisement 😀 !
Quel est le site? Utilisez-vous des plugins?
Le site est www.play.net (et je suis en train de me demander si l' ".net" suffixe pourrait être une partie du problème, puisque les autres .com sites sur le même serveur fonctionnent bien). Je ne pense pas que les Plugins ont rien à faire avec elle, ce qui se produit à de multiples navigateurs et il ne semble pas être n'importe quel motif avec des plugins.

OriginalL'auteur Elonka | 2014-01-03