Impossible de définir par défaut de la version de python pour python3 dans ubuntu

Je tente de mettre par défaut une version de python pour python3 dans Ubuntu 16.04. Par défaut, il est python2 (2.7). J'ai suivi les étapes ci-dessous :

update-alternatives --remove python /usr/bin/python2
update-alternatives --install /usr/bin/python python /usr/bin/python3

mais j'obtiens l'erreur suivante pour la deuxième instruction,

[email protected]-Vostro-1015:~$ update-alternatives --install /usr/bin/python python /usr/bin/python3
update-alternatives: --install needs <link> <name> <path> <priority>

Use 'update-alternatives --help' for program usage information.   

Je suis nouveau sur Ubuntu et Idon sais pas ce que je fais mal.

Comme indiqué dans l'avertissement, il vous manque la priorité.
Prendre garde à ne pas supprimer de Python 2.7, comme il sera paralyser de nombreux équipements de vous OS (à partir de l'expérience 🙁 )
J'ai fait un edit pour ma réponse par rapport à votre priorité d'erreur.

OriginalL'auteur RejeeshChandran | 2017-02-01