L'installation de unf_ext 0.0.7.2 ne fonctionne pas

Alors quand j'ai essayer de lancer bundle install --without production il me dit que je suis une erreur et que j'ai besoin de Make sure that gem install unf_ext -v 0.0.7.2 succeeds before bundling. Je n'ai pas eu cette erreur avant lors de l'installation d'autres pierres précieuses, mais uniquement lorsque j'essaie de l'installer gem stripe(qui est utilisé pour recevoir les paiements des utilisateurs et tel).

Quelqu'un pourrait-il expliquer ce qui pourrait être à l'origine de ce genre de problème. Toute aide est grandement appréciée.

Grâce,
-Aaron

MODIFIER

Ce que j'ai fait pour résoudre mes problèmes a été mise à jour tous mes gemmes pour leur version actuelle et dernier. Alors quand j'ai couru bundle install --without production tout semblait installer parfaitement bien après.

OriginalL'auteur Aaron | 2016-02-18