Puis-je développer une application .net 4.5 en utilisant vs2010

J'ai installé .net 4.5 cadre de http://www.microsoft.com/en-in/download/details.aspx?id=30653

Après l'installation de l'4.5 cadre j'ai redémarré la machine. Dans vs 2010 si tout nouveau projet est créé par défaut framework 4.0 est attribué dans les propriétés du projet d'Application->Cible cadre est attribué .NET Framework 4.0. Mais je veux le changer à 4,5 cadre. Mais 4.5 cadre n'est pas répertorié.

Ma question est , dois-je faire quelques changements à la configuration de la liste de 4,5 cadre dans vs2010 ou je ne peux pas développer n'importe quelle application à l'aide .net 4.5 dans vs2010?

Merci
Saran

source d'informationauteur Saran

Leave a Reply

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *