requis android.de soutien.v4.app.fragment

j'espère que vous pourrez m'aider avec cela. je suis nouveau sur android

j'essaye de résoudre ce problème mais je ne pourrais pas

le problème quand j'ai déclaré cette méthode

public void onNavigationDrawerItemSelected(int position) {

    //slide menue declaration
   Fragment fragment = null;
    switch (position) {
        case 0:
            fragment = new menu1_Fragment();
            break;
        case 1:
            fragment = new menu2_Fragment();
            break;
        case 2:
            fragment = new menu3_Fragment();
            break;

        default:
            break;
    }

à me donner un message d'erreur indiquant que nécessaire android.de soutien.v4.app.fragment

OriginalL'auteur user3821979 | 2015-03-19

Leave a Reply

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *