Tag: cocoapods

CocoaPods est la dépendance gestionnaire de Cacao projets.

Ce qui se passe dans votre .gitignore si vous utilisez CocoaPods?

Pourquoi est-Cocoapods se plaindre du contenu intégré contient swift réglage dans les paramètres de construction?

Pod ne trouve pas: impossible de trouver 'cocoapods' (>= 0) entre 64 total de gemme(s) (Gem::LoadError)

gousses de problème, l'éditeur de liens de commande a échoué avec le code de sortie 1

Impossible de mettre à jour cocoapods

Les symboles non définis pour l'architecture armv7 pour Cocoapods bibliothèques

AFNetworking pas compatible avec l'iOS 4.3

Xcode 6.1 & Cocaopods Intégration/Erreur de Dépendance - bibliothèque introuvable -lPods-{Pod Nom}

Xcode 10 Commande PhaseScriptExecution a échoué avec un code de sortie différent de zéro (EXPANDED_CODE_SIGN_IDENTITY: unbound variable)

CocoaPods utilisation spécifique pod version

La dépendance " AFNetworking (~> 2.5)` n'est pas utilisée de béton cible

Impossible de trouver une spécification de la CocoaPods

Cocoapods commandes échouent en raison de “Aucun fichier ou répertoire @ dir_initialize - /Utilisateurs/<username>/.cocoapods/repos (Errno::ENOENT)”

Le fichier “Gousses.xcconfig” n'a pas pu être ouvert car il n'y a pas de tel fichier

Un tel module 'RestKit' avec cocoapods et rapide

Comment faire pour importer et utiliser Swift Pod Cadre en Objective-C Projet

Alamofire Xcode 8 Swift 3 résultats en 786, des erreurs de compilation

Comment trouver la version installée de gousses de cacao?

CocoaPods et Swift 3.0

Ne peut pas installer des gousses de cacao après la désinstallation, les résultats dans l'erreur

Des Gousses de cacao ne pas mettre à jour les gousses sur El Capitan

Supprimer ou désinstaller bibliothèque précédemment ajouté : cocoapods

Comment définir l'Héritage Swift Version pour chaque Pod en Podfile Xcode 9.0 Swift 3.2 / Swift 4.0

Ignorer Xcode mises en garde lors de l'utilisation de Cocoapods

ld: cadre pas trouvé Gousses

Cocoapods: Impossible de trouver une spécification [PrivateSpec] compter sur [PrivateClientSpec]

Charger une image à partir de CocoaPods regroupement de ressources

cocoaPods pod installer Permission denied

Xcode 8 cocoapods abandonner piège: 6

Comment faire pour supprimer le Xcode avertissement Apple Mach-O de l'éditeur de liens Avertissement " Pointeur ne correspondent pas à l'adresse

La cabosse d'erreur avec la gousse d'installer

Xcode 5 iOS 7 CocoaPods Erreur de l'éditeur de liens

Cocoapods + sous-jacent Ne peut pas charger le module pour 'x'

Cocoapods avec Xcode 6 et 10.10 Yosemite

lors de l'exécution de la gousse installer je obtenir Le "maître" repo nécessite CocoaPods 0.32.1, essayez de mettre à jour, mais toujours dans 0.31

Pod mise à Jour est en retrait “de la Cible en charge les Fichiers”, mais pas la mise à jour des paramètres du projet

Firebase pod installer - pod "Firebase/Base de données" - Requis un minimum de cible de déploiement

Cocoapods dépendance dans le module spec ne fonctionne pas

ERREUR: Erreur lors de l'installation cocoapods: ERREUR: Échec de création d'gem extension native

CocoaPods avec XCode 6.0.1 - Comment puis-je corriger les Gousses Cadres apparaissant en rouge?

Impossible de trouver une cible nommée `Nom_projet`

Réagir Natif rnpm dissocier de la bibliothèque

ne pouvait pas trouver des versions compatibles pour pod

AFHTTPClient.h Fichier Non Trouvé

Xcode 8: Symbole(s) ne se trouvent pas pour l'architecture arm64 pour les gousses

lors de l'installation de pod ,d'ERREUR "Invalid `Podfile fichier: undefined method `plateforme'

Invalide 'Podfile fichier syntax error, unexpected $indéfini, expecting '}'

La classe est mis en œuvre dans les deux, l'Un des deux sera utilisé. Ce qui est indéfini

RPC a échoué; curl 56 SSLRead() retourne l'erreur -9806 MiB/s

comment faire pour exécuter pod installer dans le répertoire du projet